Hi there,
Our application is running on CI env and got these logs:
2024-05-19 23:43:16,215 [77322_ClusterManager][WARN ][cheduling.quartz.LocalDataSourceJobStore][u:] - This scheduler instance (dpos-59f97db6f5-x9llm1716019277322) is still active but was recovered by another instance in the cluster. This may cause inconsistent behavior.
2024-05-20 03:45:04,185 [http-nio-7766-exec-6][INFO ][ity.spel.internal.UAAPolicyDecisionPoint][u:admin] - Policies [User Has MODEL_READ Right] in Permission {Model read permission} have failed in context[1734927864]
2024-05-20 03:45:04,218 [http-nio-7766-exec-6][ERROR][exception.mapping.GenericThrowableMapper][u:admin] - [Exception: org.springframework.security.access.AccessDeniedException] : Access is denied
2024-05-20 03:45:09,209 [http-nio-7766-exec-4][INFO ][ity.spel.internal.UAAPolicyDecisionPoint][u:admin] - Policies [User Has MODEL_READ Right] in Permission {Model read permission} have failed in context[420499036]
Can someone explain the current waring there? Because there is some strange behavior appearing with those logs in our application until it can be restarted then everything goes away.
How do I get rid of it?
a12DataServicesVersion=36.3.7
Thanks & best regards!