Preview App Control can't connect to server

Problem
If the following error occurs when starting workspace via Preview App Control:

Could not connect to Server on port 9090. Reason: Error: Error invoking remote method ‘start’: Error: Process with PID by component bap-server was closed by early exit.

One possible solution:
Navigate to your workspace folder in the file system and delete the data -folder and start again.
:warning: You will lose all your data in your workspace by removing this folder.